Vulnerabilities affecting Java

Information Security is encouraging users on both PCs and Macs to update Java due to a security vulnerability.

Users can upgrade to the latest version of Java at: http://java.com/

More details regarding the security vulnerabilities may be located at: https://blogs.oracle.com/security/entry/security_alert_for_cve_20121

Speak Your Mind

*